Skip to main content
Topic: 1.5b9 Last column in playlist don't display correctly after random startup (Read 252 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

1.5b9 Last column in playlist don't display correctly after random startup

After random startup (or just after restoring foobar from system tray) last column in playlist viewer would not display correctly (kbps in my case) even there is enough column space. Sometimes it would also occur after resuming windows from hibernation while foobar is minimized at system tray (not sure if it is windows related but just to mention).

As far as I remember it didn't occur before beta 8.
foobar2000 plays music

Re: 1.5b9 Last column in playlist don't display correctly after random startup

Reply #1
Thanks for the bug report.

What formatting pattern does the offending column use?

Can you export the theme layout (Preferences / Default UI / Export Theme / just main layout) and upload the .fth file?

Re: 1.5b9 Last column in playlist don't display correctly after random startup

Reply #2
Happened again today at first foobar startup. (attached image)


What formatting pattern does the offending column use?

Pattern is: %codec% | %bitrate% kbps
Alignment: Left

Can you export the theme layout (Preferences / Default UI / Export Theme / just main layout) and upload the .fth file?

Uploaded.

Thanks
foobar2000 plays music

Re: 1.5b9 Last column in playlist don't display correctly after random startup

Reply #3
Problem recreated, thanks for reporting.

 
SimplePortal 1.0.0 RC1 © 2008-2019