Skip to main content
Topic: Unwanted fade in with portable version (Read 238 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Unwanted fade in with portable version

I run off a flash drive on my Win10 work PC, the music files are on the flash drive as well, and when I pause for more than ca. 10 seconds I get an irritating fade in.  I've tried disabling anything fade-in related, cranked the playback buffer, I don't have any components that handle things like that, I've disabled everything in the way of Replaygain, and disabled any kind of Windows playback enhancements; and this still happens. 

It doesn't happen at all when I run files from my flash drive through the OS's copy of, ugh. WMP...ugh again...threw up in my mouth a little just typing that...  Looked and looked for a solution to this.  Can't store the music files on the hard drive.  Haven't tried another media player on the flash drive, but I'm FB2K all the way. 

Re: Unwanted fade in with portable version

Reply #1
Have you tried with a clean portable version without any third party components? Default DirectSound output has by default 100 ms fades to hide nasty pops you would get otherwise when pausing and resuming. If those are turned off there is no fade in no matter how long the player is paused - the audio resumes where it left off and will not mask any glitches.

Re: Unwanted fade in with portable version

Reply #2
Ah, changing from Primary Sound Driver to Speakers solved it, thanks! 

 
SimplePortal 1.0.0 RC1 © 2008-2019