Skip to main content
Topic: Opus bass noise (only libopus) at <54 kbps (Read 1674 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Opus bass noise (only libopus) at <54 kbps

 (Dig Down - Muse) I don't know the name of the bass guitar.
Listen to the artifact. I converted only the bass.
Can The developers of libopus resolve this artifact, I don't know if other songs have it.
Version: 21 - 07 - 2019 libopus.

Re: Opus bass noise (only libopus) at <54 kbps

Reply #1
Testing with libopus 1.3 from opus-tools 0.2-3-gf5f571b and targeting 48 kbit/s VBR, it seems like - for a moment - Opus thinks this sound is speech and ends up using silk. Not gonna blame the codec, it does sounds like it.

Use the --music option to solve this.

Re: Opus bass noise (only libopus) at <54 kbps

Reply #2
It's the mixing. This song has three master and in all, it ends using SILK in some frames. Even converted to mp3.

Re: Opus bass noise (only libopus) at <54 kbps

Reply #3
It's the mixing. This song has three master and in all, it ends using SILK in some frames. Even converted to mp3.

MetaPixel solved the immediate problem of extraneous noise by using the --music flag. I downloaded the full original track and got the same artefact (even worse, actually) and that tag solved it. BTW I'm using LameXP, where all you have to do is type the flag in the  OPUS "custom encoder properties" text field, under the Advanced Options tab.

BTW, the track sounds surprisingly good at 48kbps.

 
SimplePortal 1.0.0 RC1 © 2008-2019