Skip to main content
Topic: Notice about my components and foobar2000 1.3.x (Read 145 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Notice about my components and foobar2000 1.3.x

Newly released wave of my components shows as compatible with foobar2000 1.4.

They are compiled for VS2017 DLL runtime, which means that they're smaller and avoid the known issue causing random components to fail loading if there's too many of them installed.

At the time I'm writing this, all of my components still work in foobar2000 1.3 series, and any new updates posted at least until the end of this year will work as well. However, I can't let foobar2000 1.3 component updater grab them, as it is not aware of VS2017 runtime presence and could possibly update to a non-working version. You just have to install the components manually, after making sure that VS2017 runtime is installed on your system.

 
SimplePortal 1.0.0 RC1 © 2008-2019