Skip to main content
Topic: I don't want Windows 10 Explorer play music (Read 423 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

I don't want Windows 10 Explorer play music

When I select or hover over a music file in Windows Explorer, the music starts. Foobar is my default music player, but even when music is played in Foobar this happens; two musics over one another. I have Autoplay off for all media and devices. I have Windows Media Player removed. Is this the doing of Foobar? I do not think so, but what else does this? I cannot find the answer at the internet. Hope someone here knows how to stop this annoying behaviour.
Thanks, Hans van den Berg, The Netherlands

Re: I don't want Windows 10 Explorer play music

Reply #1
Sounds like a shell extension, and not a default one, and not one from foobar2000.


Re: I don't want Windows 10 Explorer play music

Reply #3
Thanks Roseval. I used your link and saw Qttabar mentioned. I use this program. And I found in options the possibility to put playing video and music off. That was the solution ...
Hans

 
SimplePortal 1.0.0 RC1 © 2008-2019