Skip to main content
Topic: How to stop Foobar 2000 from starting minimized? (Read 155 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

How to stop Foobar 2000 from starting minimized?

I use Foobar2000 pretty frequently, but I've noticed that if I close the program while it is minimized and then start it back up later, it will start minimized (the way it was when I closed it).  Although this may be desirable for some, I do not want this behavior; regardless of how I closed Foobar, minimized or not, I would prefer to always be able to see the Window whenever I start it up.

Supposedly there is a "Remember window position" option somewhere, but I cannot find it to save my life.  Can somebody help me figure out what I need to change to get the behavior I want, and where exactly I need to go to change it?  Thanks.

For reference, I am using Foobar2000 version 1.4.

Re: How to stop Foobar 2000 from starting minimized?

Reply #1
Hi there,

You could try modifying the Windows shortcut used on startup -

foobar2000.exe /show

(I use it with the opposite /hide to always minimize)

Incidentally, once upon a time you could set the 'Run' box in the Shortcut Properties > Shortcut tab, but I notice Windows 10 likes to ignore that setting. ::)

Cheers ;)

Re: How to stop Foobar 2000 from starting minimized?

Reply #2
That will work, thank you very much!

Re: How to stop Foobar 2000 from starting minimized?

Reply #3
In Preferences > Playback > Other, the first checkbox is Save playback state when closing foobar2000 and resume on next startup. That may be what you were looking for.

 
SimplePortal 1.0.0 RC1 © 2008-2019