Skip to main content


If you are using a Hotmail or Outlook email address, please change it now, as Microsoft is rejecting all email from our service outright.
Topic: EAC on Win10 - process launched, no GUI (Read 1401 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

EAC on Win10 - process launched, no GUI

Hello. I'm hoping someone can help me resolve this. When I go to launch EAC, the process starts (pulling up Task manager, current processes, under EAC.exe (32bit)), but the GUI does not.

What I've tried so far:

Upgrading it.
Uninstalling/Reinstalling (w/removal of reg keys)
Going back to older copy
Grabbing a copy of wnaspi... you know the one, and placing it in the two folders.
Verifying that my drive works (yes, that should have been first :P )
Running as Admin
Various compatability modes

I'm out of ideas. I'm on Win 10 Pro - 1803


Re: EAC on Win10 - process launched, no GUI

Reply #1
You probably need a older version Visual C++ Redistributable Package.
Format: FLAC

Re: EAC on Win10 - process launched, no GUI

Reply #2
I would also check security/antivirus logs/lists for any limits on the exe.

Re: EAC on Win10 - process launched, no GUI

Reply #3
I checked my logs. Norton seems very comfortable with EAC as it does it's "safe" notification for the install file.

I will pursue the C++ package idea. I don't know exactly where I would install it. I'm fairly sure I don't want to downgrade my C++ package for the system.

Alright I have 4 2005s (two not named and assumed to be 32bit and two 64bit) , 8 2008s ( mix of 64bit and x86 ), 2010, 2012, 2013, 2017 (looks right just one 64 and x86). So unless I'm missing a year, I'd have to say that the multitude of 2005s and 2008s is an issue, but would like some confirmation before I begin to prune.

Re: EAC on Win10 - process launched, no GUI

Reply #4
Well, I pruned to no avail. EAC will no longer run on my PC.

Any suggestions for a replacement? I rip in FLAC.


Re: EAC on Win10 - process launched, no GUI

Reply #8
My first preference is now CueRipper because it's easy to setup and use.    But, it seems to fail quite a bit (I forget the failure message but it just stops).    When that happens I go back to EAC.

I know this doesn't help you, but I've got EAC on at least one 32-bit Win10 system, and on a couple of 64-bit Win10 systems and it's working.

Re: EAC on Win10 - process launched, no GUI

Reply #9
Hello! I'm not sure I'm going to be much help, but I just thought I'd chime in; I'm using EAC on Win 10 home, 64-bit.

I find that EAC can be sluggish to start up and actually show the GUI on screen. Probably a really obvious/dumb suggestion, and by no means suggesting you haven't already; but have you tried giving the program several moments to appear?

Last night I finished ripping a CD and then noticed I had two instances of EAC running when I switched back to it; guess I must have thought I'd missed clicking it the first time when it didn't spring up on-screen and ended up opening a second instance, oops...! ;)

SimplePortal 1.0.0 RC1 © 2008-2021