Skip to main content
Topic: Errors when trying to update foo_upnp and foo_out_upnp (Read 419 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Errors when trying to update foo_upnp and foo_out_upnp

A year or three ago I installed the foo_upnp and foo_out_upnp components in Foobar200, though they never worked as expected (I got frequent audio dropouts and the expected gapless playback did not materialise). I gave up using Foobar2000 at this point.

Earlier today, I revisited Foobar2000, updated it to v1.4 and ran a check for component updates, as follows:
Help > Check for updated components > Updates found

This told me that updates were available for both foo_upnp and foo_out_upnp, so I clicked OK. The result for each of these components was the error message "(unknown -please apply changes to load)". Unfortunately, this message means nothing to me. Assistance would be much appreciated.

Re: Errors when trying to update foo_upnp and foo_out_upnp

Reply #1
Press the Apply or OK buttons on the Preferences window, and it will ask you to restart the player to apply the updates.

Re: Errors when trying to update foo_upnp and foo_out_upnp

Reply #2
Press the Apply or OK buttons on the Preferences window, and it will ask you to restart the player to apply the updates.
As stated in my OP, I had already pressed the OK button, which is what caused that obscure error message to appear. However, I have just tried following that by either clicking OK again or an adjacent button (can't remember which) and this generated the prompt to restart the player. All is now well, but this update process would not win any prizes for clarity!

Unfortunately, these updates have not resolved my original problem, but I will raise another thread on that topic. 

 

Re: Errors when trying to update foo_upnp and foo_out_upnp

Reply #3
Update to impending 1.4.1, there is a bug in 1.4's update mechanism, which only happens if there are any components to update. Moo, I should have mentioned that, if I even remembered to cross-post it here.

 
SimplePortal 1.0.0 RC1 © 2008-2020