Skip to main content
Topic: Keep getting template error on foo_httpcontrol (Read 97 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Keep getting template error on foo_httpcontrol

Hello. I'm new to foobar2000 and I found quite cool this component stuff and downloaded this one called httpcontrol, very cool indeed, and got this template called vakata2, and as much as the instructions are quite simple "Extract archive contents retaining directory structure to %APPDATA%\foobar2000\foo_httpcontrol_data\" but there's a problem, there's no foobar2000\foo_httpcontrol_data\ directory, goddamnit! There is foobar2000\user-components\foo_httpcontrol\! and WITHOUT the "_data"! and because of this I keep getting this error that says  "Error loading template configuration file: foo_httpcontrol_data\vakata2\config  Most likely it happened because the directory are trying to open doesn't contain template, or template files there are incomplete. Check foobar2000 console (View/Console) for error details."

Somebody please help! The actual directory on the foobar folder seems to be different from the one it keeps says on the component itself, it is C:\Users\user\AppData\Roaming\foobar2000\user-components\foo_httpcontrol and the template is on C:\Users\user\AppData\Roaming\foobar2000\user-components\foo_httpcontrol\vakata2, it's quite different from the one, i think, "programmed" in the component. i guess it's cuz they changed it on most recent versions of foobar2000 and the component has been updated? But anyway, somebody please, help! Or people don't use this component anymore?

 
SimplePortal 1.0.0 RC1 © 2008-2019