Skip to main content
Topic: foobar2000 ignoring hidden track notations? (INDEX 00) (Read 423 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foobar2000 ignoring hidden track notations? (INDEX 00)

I've noticed this "problem" for a while and it's getting annoying as some of my live albums have applause in between pieces and they take up too much attention. Regardless of its importance, it does appear that foobar2000 doesn't end the previous track on the INDEX 00 of the next track, which is my understanding of the function of INDEX 00. Am I missing something or is foobar broken?...

Many thanks!

Re: foobar2000 ignoring hidden track notations? (INDEX 00)

Reply #1
You have a misunderstanding. Index 0 is "hidden" only with the first track. The zero index is like intro marker for a track but it's treated as if it belongs to the previous track. CD playback starts from index 1 and happily continues to play all indexes until the disc ends. If you wish to hear the so called hidden track you have to rewind from the beginning of the disc.

Re: foobar2000 ignoring hidden track notations? (INDEX 00)

Reply #2
You have a misunderstanding. Index 0 is "hidden" only with the first track. The zero index is like intro marker for a track but it's treated as if it belongs to the previous track. CD playback starts from index 1 and happily continues to play all indexes until the disc ends. If you wish to hear the so called hidden track you have to rewind from the beginning of the disc.

Thanks for the reply! Is there a way to actually hide durations in between tracks then? Also, if this is how it was designed, then I don't see how TRACK00 does anything at all, except for those who care to open up the CUEs. Could there maybe be a plugin that can read the TRACK00 and subtract the duration from the previous track? Thanks again!

Re: foobar2000 ignoring hidden track notations? (INDEX 00)

Reply #3
C87P66, your interpretation is the same as mine, that foobar2000 does not use INDEX 00 (I assume that's what you meant to write when you wrote TRACK00) as it should, or at least give you the option to. (Case's response was about something else, the hidden track before Track 1, which is not the issue here).

This is an old thread, so per the forum software's recommendation, I have opened a new one here:
https://hydrogenaud.io/index.php?topic=118412
For anyone who encounters this via Googling, as I did, please check out that thread.

 
SimplePortal 1.0.0 RC1 © 2008-2019