Skip to main content
Topic: Georgia: A dynamically generated fb2k theme (Read 27634 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: Georgia: A dynamically generated fb2k theme

Reply #200
Hi.  I'm still having the issue with Georgia crashing on startup with Jscript Panel 2.4.1.1 under Foobar 1.6.  However, version 2.4.0 works just fine so I really don't have an issue.  I just wanted to let you know.  I hope everything is going well with your Spider Monkey conversion.  The label logo background option works great!

JScript Panel v2.4.1.1 (Georgia by Mordred)
JavaScript runtime error:
Object doesn't support this action
File: D:\Foobar2000g\profile\georgia\js\georgia-main.js
Line: 41, Col: 2

Re: Georgia: A dynamically generated fb2k theme

Reply #201
Hi, I've got a similar error to dwmartin0906. Upgraded to foobar 1.6 and the latest jscript panel and got this javascript error. Tried to download version 2.4.0 but can't find it.

JScript Panel v2.4.1.2 (Georgia by Mordred)
JavaScript runtime error:
Object doesn't support this action
File: C:\Users\Zoidberg\AppData\Roaming\foobar2000\georgia\js\CaTRoX_QWR\Panel_Library.js
Line: 2697, Col: 3

Re: Georgia: A dynamically generated fb2k theme

Reply #202
I submitted a fix for Georgia before I released breaking changes in JScript Panel. I can only assume you don't have the latest version of the theme??

Re: Georgia: A dynamically generated fb2k theme

Reply #203
I submitted a fix for Georgia before I released breaking changes in JScript Panel. I can only assume you don't have the latest version of the theme??

The latest Georgia version I have is 1.1.9.

Re: Georgia: A dynamically generated fb2k theme

Reply #204
The latest Georgia version I have is 1.1.9.
Georgia 1.1.10 (download here) seems to be stable with latest Jscript Panel.
Just download and unzip either 'Soure code (zip)' or 'Source code (tar.gz)', which contains the Georgia code.
The file 'foo_jscript_panel-2.4.1.1.fb2k-component' is the updated JScript Panel (by the way, there is now 2.4.1.2 available, see here).

Re: Georgia: A dynamically generated fb2k theme

Reply #205
Thank you! It's working now.

Re: Georgia: A dynamically generated fb2k theme

Reply #206
Love this theme but I have yet to find a way to change the volume from within the theme itself, am I missing it or am I super stupid?

Re: Georgia: A dynamically generated fb2k theme

Reply #207
Love this theme but I have yet to find a way to change the volume from within the theme itself, am I missing it or am I super stupid?
There's a volume button that can be enabled in the transport section of the settings menu.

Re: Georgia: A dynamically generated fb2k theme

Reply #208
Hmm, just upgraded to 1.1.10 and foo_jscript_panel-2.4.1.2 and I get the following on startup with foobar 1.5.5 or 1.6.0. Works fine after a reload.

Code: [Select]
JavaScript runtime error:
Not implemented

File: C:\Users\jimmy\AppData\Roaming\foobar2000\georgia\js\georgia-main.js
Line: 41, Col: 2

 
SimplePortal 1.0.0 RC1 © 2008-2020