Skip to main content
Topic: Gaps in playback since at least Version 1.4 (Read 228 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Gaps in playback since at least Version 1.4

I am using foobar2000 since many years ago. Since Version 1.4, at least, a problem developed. When I start playing a .mp3 recording, after a few seconds (about 20-30 seconds) the music stops for 2 or 3 seconds, and then it restarts. Usually, this is the only time this occurs, until the end of the record, but sometimes the gap reappears. If I stop play and start a new track, the problem may develop again. I tried Version 1.4.1 beta 2 without success. I don't know if this problem develops in other circumstances. My environment: HP Laptop, 4GB RAM, 1600 MHz stock core speed 80 Mhz Bus Speed, Intel Celeron CPU N3060 @ 1.60GHz, Windows 10 Home Single Language 64-bit. Music files located in an 1 TB external Toshiba Hard Disk. Defender antivirus and MalwareBytes don't find any trouble.
I will thank anyone who can provide a solution to this problem.


Re: Gaps in playback since at least Version 1.4

Reply #1
Nothing reported on the console when it happens? Have you tried with a clean portable install to rule out any additional components or setting changes?

SimplePortal 1.0.0 RC1 © 2008-2020