Skip to main content
Topic: How to get foobar to display CUE correctly? (Read 7722 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

How to get foobar to display CUE correctly?

Hi everyone,

I am having trouble displaying a lot of my SACD rips correctly within foobar.
Most of my SACD rips include a CUE sheet that maps out each track in each .dsf file I have ripped
However, every time I drag or import the folder to my playlist, it only imports the .dsf files, rather than selecting the CUE sheet.
I have tried installing the CUE Playlist Filter component and removed the .CUE file format from the exclusions, both of which have not worked with on me.
The only thing that works is manually dragging and dropping the CUE sheet onto my playlist, which is a big time waster and a huge hassle since I have many rips that include both FLAC and DSD file formats.

Anybody know what I can do here?
Thanks

Re: How to get foobar to display CUE correctly?

Reply #1
Try

foobar2000 preferences > Shell Integration | Exclude file types, remove *.cue.

Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

Re: How to get foobar to display CUE correctly?

Reply #2
Try

foobar2000 preferences > Shell Integration | Exclude file types, remove *.cue.



Hahaha, I forgot to remove the * symbol before the .cue.
CUE Playlist Filter works flawlessly now even with my SACD rips.
Thank you.

 

Re: How to get foobar to display CUE correctly?

Reply #3
Try

foobar2000 preferences > Shell Integration | Exclude file types, remove *.cue.

that resolves a lot of the trouble , but not everything

https://www.dropbox.com/s/ac60yxpr29uzydz/foobar-cue.jpg?dl=0

from the screenshot, now adds a new line with the whole flac file (entire album) starting with some ? ? marks .
i added the folder to the playlist.
the folder contains only the flac. file and the cue file.
thank you anyway



 
SimplePortal 1.0.0 RC1 © 2008-2020