Skip to main content
Topic: Am I the only one seeing these errors in the narrow version? (Read 1609 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: Am I the only one seeing these errors in the narrow version?

Reply #25
I took a look at nodeBB powered forums yesterday. It's a perfect example how modern web tech is nothing but nonsense. Browsing the forums is slow but they added a progress bar so users can see that things are still running. Mobile versions seem to have so huge text and spacing that almost no content fits on the screen. Main point seemed to be that a lot of white around everything is modern and good.
Not sure I agree. The Opera forum, actually works faster than HA, on my end with a number of posts which is in the same comparative realm.

DailyWTF uses is, and it also feels quite a bit faster than HA, and I don't meen progress bars, I mean actual page loading. DailyWTF Has a pretty large db of posts and topics.

When using NodeBB with my phone, I don't really notice any wasted whitespace as such. The text is about as widely spaced as on HA, the difference is in HA's case, there are more colors and shades of gray used to break things apart, while in NodeBB's case it is more minimal. However, this is surely adjustable with themes. The decision to have large areas of whitespace, is a decision made by the users of the forum software, not necessarily by the forum developer themselves.

Aesthetics aside, I rather like things like the improved editor, the Markdown comprehension, etc.

Re: Am I the only one seeing these errors in the narrow version?

Reply #26
Maybe this forum would "feel" faster if I added fading transitions to every page load/unload event. They don't appear to disclose how much server power they have behind that forum, either. I tried running NodeBB on a VPS with 2 VCPUs and 2GB of RAM, and it was a lot slower with the same data as this forum. It also took several days of unsuccessful migration attempts to even get any of our data into it, and that was from the original Invision board data, which had to be migrated to Invision board 4 before I could migrate it out to NodeBB, because NodeBB will likely never support this particular forum script's data format without me getting down and dirty and writing my own importer from scratch.

Re: Am I the only one seeing these errors in the narrow version?

Reply #27
I wouldn't bother changing the forum software, tbh. Only as a last resort, should this become unusable or unserviceable.

As a user, as it is right now, it works - even though the editor isn't all that nice. But the question is, if you want to put up with the problems that every time the forum software rolls out an update or the theme gets updated or obsoleted.

Re: Am I the only one seeing these errors in the narrow version?

Reply #28
@kode54 @zeremy
FYI: HA forum icon is still bugged (both in desktop and mobile views), when topic page is open (such as this one).
Also some buttons could use fixes to icon alignment\padding (such as TOS, Wiki and fb2k forums buttons).

Other than that, great job guys!

 
SimplePortal 1.0.0 RC1 © 2008-2018