Skip to main content
Topic: why does lame encode my audio at 44.1 ? (Read 1971 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

why does lame encode my audio at 44.1 ?

hi
i have update lame to the last version 3.100
i have ripped in the past two Tom Waits's albums in flac 44.1 and 16bit

today i wanted to encode to mp3 to play in my car audio stereo via my smartphone ,and i found out they are all encoded at 320bitrate and 44.1k , in the past if i'm not wrong i have encode  several cd with eac in mp3 and lame did encode them at 48k

Edit: well i have mounted an external hard disk with my mp3 ,ripped and econded several and several years ago always with lame and they are 48k

well it's no very important about 44.1 or 48k but it's just strange for me , to encode in flac i have used eac +flac (plus cue file)
and to encode foobar + lame with this command line -S --noreplaygain -b 320 - %d

why does lame encode my 2 albums at 44.1 and not 48k ?
thanks

Re: why does lame encode my audio at 44.1 ?

Reply #1
CD audio is 44.1k. if you have files in 48k, you probably got them from a format that uses 48k, or mistakenly resampled them to 48k (which is a bad idea).

Re: why does lame encode my audio at 44.1 ?

Reply #2
CD audio is 44.1k. if you have files in 48k, you probably got them from a format that uses 48k, or mistakenly resampled them to 48k (which is a bad idea).
Hi Saratoga
i have ripped several and several cd with eac + lame , and lame encode always at 48k even the cd is 44.1
could be that lame in the past uses 48k as deault?
thanks for the answer



Re: why does lame encode my audio at 44.1 ?

Reply #5
maybe these mp3 are encoded not with eac ,but other rippers like cdex with lame.dll (may with auto settings or 48000) ,this could make sense?
No, it makes absolutely no sense.

Lame is tuned for 44.1k and CDs are 44.1k. You're either misremembering what you saw, you were being told 48k in error, they were encoded in error, or an error in judgement was made by explicitly telling the encoder to resample.
Is 24-bit/192kHz good enough for your lo-fi vinyl, or do you need 32/384?

Re: why does lame encode my audio at 44.1 ?

Reply #6
maybe these mp3 are encoded not with eac ,but other rippers like cdex with lame.dll (may with auto settings or 48000) ,this could make sense?
I recall seeing CDex setup guides recommending to use 48000hz for mp3 encoding to "ensure the best quality" so it is possible.
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

Re: why does lame encode my audio at 44.1 ?

Reply #7
maybe these mp3 are encoded not with eac ,but other rippers like cdex with lame.dll (may with auto settings or 48000) ,this could make sense?
No, it makes absolutely no sense.

Lame is tuned for 44.1k and CDs are 44.1k. You're either misremembering what you saw, you were being told 48k in error, they were encoded in error, or an error in judgement was made by explicitly telling the encoder to resample.
hi
just I have several cd ripped in mp3 @48000 , years ago , around 2003/2004 , so lots of years ago ,and they are encoded all with lame but at 48000 and i don't know why they are not at 44.1 , that's all
not a big deal , but I just asked because , there is for sure a command line to force lame to encode at 48000 , the only reason it could be i used cd ex and mess up with the encoder preferences

but thanks



Re: why does lame encode my audio at 44.1 ?

Reply #8
I recall seeing CDex setup guides recommending to use 48000hz for mp3 encoding to "ensure the best quality" so it is possible.

That would be categorized under
an error in judgement was made by explicitly telling the encoder to resample.
Is 24-bit/192kHz good enough for your lo-fi vinyl, or do you need 32/384?


Re: why does lame encode my audio at 44.1 ?

Reply #10
I recall seeing CDex setup guides recommending to use 48000hz for mp3 encoding to "ensure the best quality" so it is possible.
hi
 you were right , i found out the i had ripped and encoded the cd with cdex

 
SimplePortal 1.0.0 RC1 © 2008-2018