Skip to main content
Topic: Biography Text, Album Info, Picture. www.last.fm (Read 20410 times) previous topic - next topic - Topic derived from Re: WSH Panel Mod scr...
0 Members and 1 Guest are viewing this topic.

Re: Biography Text, Album Info, Picture. www.last.fm

Reply #100
hi kgena_ua

i don't see any difference between the two versions.
version 2019-11-07 works fine.
i leave this version installed.

Re: Biography Text, Album Info, Picture. www.last.fm

Reply #101
@kgena_ua

hello
i use version 2019-11-07

please do not write the band members in a row but each one in a line

thanks

 

Re: Biography Text, Album Info, Picture. www.last.fm

Reply #102
hi kgena_ua

i don't see any difference between the two versions.
version 2019-11-07 works fine.
i leave this version installed.

changes on the last.fm website
I.m. UR5EQF

Re: Biography Text, Album Info, Picture. www.last.fm

Reply #103
Hello i have problem like this when i put Biography .

What should i do?


Re: Biography Text, Album Info, Picture. www.last.fm

Reply #104
hi,

i'm not sure, but i thinks it works only with jscript panel or wsh panel mod.

Re: Biography Text, Album Info, Picture. www.last.fm

Reply #105
Hello i have problem like this when i put Biography .

The script is compatible with jscript panel and wsh panel mod
I.m. UR5EQF

Re: Biography Text, Album Info, Picture. www.last.fm

Reply #106
When i put on jscript or wsh panel i have this same error

JScript Panel v2.3.5 (id:1902770)
Błąd kompilacji kodu JavaScript:
Błąd składni
File: <main>
Line: 3, Col: 1
const requiredVersionStr = '1.2.2'; function is_compatible(requiredVersionStr) {const requiredVersion = requiredVersionStr.split('.'), currentVersion = utils.Version.split('.'); if (currentVersion.length > 3) currentVersion.length = 3; for (let i = 0; i < currentVersion.length; ++i) if (currentVersion != requiredVersion) return currentVersion > requiredVersion; return true;} if (!is_compatible(requiredVersionStr)) fb.ShowPopupMessage(`Biography requires v${requiredVersionStr}. Current component version is v${utils.Version}.`);

 
SimplePortal 1.0.0 RC1 © 2008-2020