Skip to main content
Topic: "output directory is not writable" (Read 3166 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

"output directory is not writable"

I'm fairly new to computer audio but I managed to rip some cds to the FLAC standards with the XLD software and it seemed pretty straightforward until I started to get the "Output directory is not writable" message. I have no idea what this means since I made no changes to the settings. It worked yesterday why won't it work today? Has something changed without my input? I'm running the latest macOS software with a Western Digital NAS (My Cloud) to an iPad with the bluOS interface. I'd appreciate any suggestions because I have approx. 400 cds I need to rip and a limited amount of time to get it done.   Thank you for your time   Bill

Re: "output directory is not writable"

Reply #1
First thing I'd do is reboot the Mac and NAS.  If the problem persists, set the XLD output directory to somewhere on the Mac so you can keep going while you have the time.  You can later copy in bulk from the Mac to the NAS.

An easier option to try first is simply to go into XLD and reset the output directory.  It's possible this setting could not be re-established once the two devices awoke from sleep state.

Re: "output directory is not writable"

Reply #2
I reset the output directory and it worked! Thank you. One curious thing though. While I was ripping the cd, the rip progress bar changed from blue to grey. Do you have any idea what it means? All of the cuts are there and the rip report indicated that everything was good. Like I said this is all new to me. Thank you for your time.   Bill

Re: "output directory is not writable"

Reply #3
Oddly enough I had been having the same issue with XLD (thought it might be because I had replaced my optical drive with an 2nd HD and permissions might beguile) but "Use temporary folder, then move to the destination" box hadn't been selected. Good luck!

SimplePortal 1.0.0 RC1 © 2008-2019