Skip to main content
Topic: Biography (Read 43472 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: Biography

Reply #75
New Version: Biography 1.1.2

REQUIREMENT: Spider Monkey Panel 1.2.1+
Optional: FontAwesome
    Highly recommended for better rendering of certain buttons. If not installed, affected buttons fallback to a different style.

Please post discussion here.

Re: Biography

Reply #76
New Version: Biography 1.1.3

REQUIREMENT: Spider Monkey Panel 1.2.2+
Optional: FontAwesome: Highly recommended for better rendering of certain buttons. If not installed, affected buttons fallback to a different style.

Please post discussion here.

Re: Biography

Reply #77
Hallo there,
I'm using (latest) foobar v.1.5.2. I have also SpiderMonkeyPanel, Biography and JScript Panel on latest version.
It was working properly, as it should since yesterday at the afternoon: I can't see either artist pictures nor pictures from covers.  I see only text (biography) but no pictures.
Any suggestions please?

Re: Biography

Reply #78
Hey,
I cannot install the component.
I have this message:
JScript Panel v2.3.6.1 (id:986144)
Erreur de compilation Microsoft JScript:
Erreur de syntaxe
File: <main>
Line: 3, Col: 1
Line 3: const requiredVersionStr = '1.2.2'; function is_compatible(requiredVersionStr) {const requiredVersion = requiredVersionStr.split('.'), currentVersion = utils.Version.split('.'); if (currentVersion.length > 3) currentVersion.length = 3; for (let i = 0; i < currentVersion.length; ++i) if (currentVersion != requiredVersion) return currentVersion > requiredVersion; return true;} if (!is_compatible(requiredVersionStr)) fb.ShowPopupMessage(`Biography requires v${requiredVersionStr}. Current component version is v${utils.Version}.`);


 
SimplePortal 1.0.0 RC1 © 2008-2020