Skip to main content
Topic: Biography (Read 23971 times) previous topic - next topic
0 Members and 2 Guests are viewing this topic.

Re: Biography

Reply #50
Wow...Thanks...That's it!!!!
 8)

Re: Biography

Reply #51
Hello everybody,
I have the following problem. I like to use the biography view. Works also wonderful. I work with the portable version. However, if I copy the entire Foobar folder to another directory, e.g. from the external USB disk to a local directory under C: \, the artist images are neither downloaded nor displayed. Also I have in the security settings for this directory set to "everyone". Without success. The biography text works. Deleting the .ini-file no change.
Has anyone ever watched?
Many Thanks
Greetings Frank

Re: Biography

Reply #52
I couldn't actually reproduce the issue. I copied a portable install from external USB to "C:\" and it all worked. Images were in the default location. It wasn't clear what your original image location was, whether they were copied & the nature of the new location etc. With default ini settings, save paths are automatically relative to install location.

All I can currently think of is that it's a hangover from this issue that specifically effected image downloading and is easily correctable. Essentially, the utils.WriteTextFile in early releases of the JScript panel v2 series resulted in a corrupt "foo_lastfm_img.vbs" file that wouldn't save images. Try following steps 1-4 in the post. Essentially ensure Biography version 0.9.0.2 is being used. Navigate to foobar2000\yttm\foo_lastfm_img.vbs and delete the corrupt "foo_lastfm_img.vbs". Restart foobar2000. A new functional "foo_lastfm_img.vbs" should be created. You may need to use sources > force update to show images (i.e. if you've artists folders with just update.txt & no pictures).

Re: Biography

Reply #53
I'm sorry, it was my mistake.
I did not copy the folder yttm because so many files were inside.
That was the cause.
Many thanks for your effort

Re: Biography

Reply #54
Hello,
This might be me just being stupid, but all I get is "No Photo" and "No Cover". Is there something I am missing that needs to be setup additionally?

Re: Biography

Reply #55
since the installation is still coming out, no photo that I need to work? what configuration? Thank you

Re: Biography

Reply #56
solved was my internet...

Re: Biography

Reply #57
Hi I am using foobar 1.4 beta 17 with Darkone 4 modified by yourself.
I have deleted the whole appdata...yttm folder which has been recreated.
I get the biographies but no artist images?

Re: Biography

Reply #58
It sounds like a hangover of this issue that's easily correctable.

Essentially, the utils.WriteTextFile in early releases of the JScript panel v2 series resulted in an invalid "foo_lastfm_img.vbs" file that wouldn't save images. Try following steps 1-4 in the post. Essentially ensure Biography version 0.9.0.2 is being used. You may need to update it. Navigate to foobar2000\yttm\foo_lastfm_img.vbs and delete the corrupt "foo_lastfm_img.vbs". Restart foobar2000. A new functional "foo_lastfm_img.vbs" should be created. You may need to use sources > force update to show images (i.e. if you've artists folders with just update.txt & no pictures).

 
SimplePortal 1.0.0 RC1 © 2008-2018