Skip to main content
Topic: Low feqs (bass) get distorted after having foobar2000 opened for a while. (Read 902 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Low feqs (bass) get distorted after having foobar2000 opened for a while.

I tried using the newest unreleased version, the newest stable version and both have the same problem. I listen to electronic stuff so I notice the bass distortion immediately. After cca 15 minutes of listening without interrupting the program, the distortion happens. When I close and reopen foobar, it fixes itself.  I use the EQ (I boost the bass just a bit because my headphone's response is pretty flat) and I've noticed that when I unenable it enable it again it fixes itself just like when I reboot the whole program.

I've checked for sound card driver updates, no luck. Check for general Windows 10 updates, no luck.

I've noticed this started happening when I updated Windows 10 to a newer build, but I was unsure if that was the culprit. So if you think that's the problem, I'll move over to r/Windows10.

Thank you in advance and have an awesome day!

Edit: Forgot to mention that yes I've tried different headphones, speakers, etc. No luck. Distortion very audible.

Re: Low feqs (bass) get distorted after having foobar2000 opened for a while.

Reply #1
I am having i similar problem after I just upgraded to Win 10. I have tried ver 1.3.10., 1.3.11 beta3 and downgraded to 1.3.2 all with the same result.

It seems somehow there is a conflict with foobar and Win 10, at other programs do not have this problem.

Happy user of foobar for many years :)

Re: Low feqs (bass) get distorted after having foobar2000 opened for a while.

Reply #2
I use the EQ (I boost the bass just a bit because my headphone's response is pretty flat) and I've noticed that when I unenable it enable it again it fixes itself just like when I reboot the whole program.

Have you tried testing without using EQ? It looks like that and the latest Win 10 build could well be in conflict. FWIW, I don't use EQ and I'm having no bass distortion with the latest Win 10 update.

Re: Low feqs (bass) get distorted after having foobar2000 opened for a while.

Reply #3
I use the EQ (I boost the bass just a bit because my headphone's response is pretty flat) and I've noticed that when I unenable it enable it again it fixes itself just like when I reboot the whole program.

Have you tried testing without using EQ? It looks like that and the latest Win 10 build could well be in conflict. FWIW, I don't use EQ and I'm having no bass distortion with the latest Win 10 update.

Oh yeah sorry if it wasn't obvious - when I'm not using the EQ it's working fine with no distortion. But my RHA MA750i's are hungry for bass and I always have to adjust the EQ whichever device I'm using.  Too bad, but I hope this will be fixed in a future update... It should be, right? haha.

Thanks for the reply and have an awesome day.

Re: Low feqs (bass) get distorted after having foobar2000 opened for a while.

Reply #4
I am having i similar problem after I just upgraded to Win 10. I have tried ver 1.3.10., 1.3.11 beta3 and downgraded to 1.3.2 all with the same result.

It seems somehow there is a conflict with foobar and Win 10, at other programs do not have this problem.

Happy user of foobar for many years :)

I'm really hoping it gets fixed. The funny thing is that I've been an Windows Insider since Windows 10 was in it's extremely early stages and I've been testing it. Not once has this happened to me with foobar :(

It only happened when I upgraded to the newest build.


Re: Low feqs (bass) get distorted after having foobar2000 opened for a while.

Reply #5
You don't give much info which makes it nearly impossible for anyone to try to help. What components do you have installed, what DSPs do you have in use, what settings are you using with DSPs, what output mode are you using, are you using ReplayGain, does file format matter?
I use Windows 10 and I played music yesterday for over 30 minutes with heavy bass boost using the EQ bundled in the installer and there was no distortion. I use the default Direct Sound output and ReplayGain, so there was probably no loud data sent to Windows mixer.
Today I repeated the test after I disabled ReplayGain and have been playing for over 30 minutes with slight bass boost (larger boost would cause annoying volume pumping as Windows mixer prevents clipping) and still no distortion.

 

Re: Low feqs (bass) get distorted after having foobar2000 opened for a while.

Reply #6
You don't give much info which makes it nearly impossible for anyone to try to help. What components do you have installed, what DSPs do you have in use, what settings are you using with DSPs, what output mode are you using, are you using ReplayGain, does file format matter?
I use Windows 10 and I played music yesterday for over 30 minutes with heavy bass boost using the EQ bundled in the installer and there was no distortion. I use the default Direct Sound output and ReplayGain, so there was probably no loud data sent to Windows mixer.
Today I repeated the test after I disabled ReplayGain and have been playing for over 30 minutes with slight bass boost (larger boost would cause annoying volume pumping as Windows mixer prevents clipping) and still no distortion.

Sorry about that! I'll give you as much info as I can.

The only DSPs I have in use are the EQ and Skip Silence (@500ms/-60dB). I tried removing skip silence and it didn't matter. The output device is the Primary Sound Driver. Buffer length set to 2010ms. Fading pause and stop (100ms).  Processing is at "apply gain".

I have no other add-ons.

The format doesn't matter either.

I hope this helped any bit, and sorry if I'm talking any nonsense, feel free to correct me because I had to search up on some of these settings and how they work to give better insight.

Thanks!

 
SimplePortal 1.0.0 RC1 © 2008-2019