Skip to main content
Topic: the sacd plug-in fails to load (Read 1180 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

the sacd plug-in fails to load

I have tried to install the foo_input_sacd.fb2k-component in Foobar versions 1.3.4 and 1.3.8 several times.
I always get the same error message: Failed to load DLL: foo_input_sacd.dll, Reason: Unknown error code (3221225501)

I have also tried using the foo_input_sacd-0.6.5.zip and foo_input_sacd-0.8.3.zip files with the same error.

Any suggestions? Thanks.

the sacd plug-in fails to load

Reply #1
3221225501 = 0xC000001D (illegal instruction?)

What is your CPU?

the sacd plug-in fails to load

Reply #2
I'm gonna guess AMD Sempron, which only supports 3DNow!Ex and SSE, but not SSE2 or newer.


the sacd plug-in fails to load

Reply #4
I'm gonna guess AMD Sempron, which only supports 3DNow!Ex and SSE, but not SSE2 or newer.


Older Win XP computer with AMD Athlon -- probably no SSE2 support -- thanks.


 

the sacd plug-in fails to load

Reply #6
I'm gonna guess AMD Sempron, which only supports 3DNow!Ex and SSE, but not SSE2 or newer.


Older Win XP computer with AMD Athlon -- probably no SSE2 support -- thanks.

0.8.3 really needs sse2 to work, but I succesfully used 0.6.5 (only in fixed-point mode) on Athlon XP, which also doesn't support sse2, OS was Win XP. Also 0.6.5 (and 0.6.6) loads and works (only in fixed-point mode) on virtual machine emulating pentium 3 katmai with Win XP.

 
SimplePortal 1.0.0 RC1 © 2008-2019