Skip to main content
Topic: Cannot get coverart to show up with Vorbis, and neither Sandisk Clip  (Read 4216 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Cannot get coverart to show up with Vorbis, and neither Sandisk Clip

I have searched and searched and tried many many times and I just cannot get cover art to work with anything but MP3 and AAC.
I tried  METADATA_BLOCK_PICTURE, and the folder.jpg tricks, but they didn't work. On the Sansa Fuze+ it just refused to show up, and on the Sandisk Clip Sport (I owned a Fuze+ previously and recently bought a Clip Sport) it doesn't play the file at all.  I tried researching Opus to see if it would have a better cover art system, but it is so new that there is very little information on the internet about it.  Am I missing something here, or is this a known bug? Something I should ask on the developers of the codec's site? I'm  basically at the point where I like the way Vorbis sounds, and I dislike the proprietary nature of AAC,  but I am a stickler for my music art so I do what I have to.

Any ideas? I'm really at ends here. 

Cannot get coverart to show up with Vorbis, and neither Sandisk Clip

Reply #1
On the Sansa Fuze+ it just refused to show up,

I have a Fuze+, and it displays folder.jpg with no problems. However, it has to rebuild its internal database to locate a new folder.jpg if it's already assigned one of the generic images.

When I want to update the album art, I delete the album and turn the Fuze+ on so it will remove that album from its database. I don't know if there are any better ways to do that.

 
SimplePortal 1.0.0 RC1 © 2008-2018