Skip to main content

Notice

If you are using a Hotmail or Outlook email address, please change it now, as Microsoft is rejecting all email from our service outright.
Topic: foo_youtube (Read 254368 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: foo_youtube

Reply #1225
Thank you. I'll check.

Re: foo_youtube

Reply #1226
Quote
"To continue with your YouTube experience, please fill out the form below"
There was no such message..

Fallback Text
It may be useful, but I do not have time to read it (when switching 480p).
Сan You make a delay that would be text-displayed yet a few seconds(or call it with one touch) after the video?

Re: foo_youtube

Reply #1227
Quote
"To continue with your YouTube experience, please fill out the form below"
There was no such message..
Article you've quoted describes how to deal with HTTP 429 error. So either your issue is not HTTP 429 or you've not used browser's Incognito/Private mode or they've changed something so these instructions are not relevant anymore. In the latter case I won't be able to advise unless I reproduce it.

Сan You make a delay that would be text-displayed yet a few seconds(or call it with one touch) after the video?
No, but you can remove fallback text in component preferences Video ->Window -> Fallback Text -> Pattern.

Re: foo_youtube

Reply #1228
Hello Folks, anyone knows about how to listen to / play Radio Garden audio web-streaming?
Regards, Andrea

Re: foo_youtube

Reply #1229
Any way to bypass this YouTube age restriction thing or whatever it is?

Foobar You-Tube plugin pop-up info:
Unable to open item for playback (Youtube Source: This video may be inappropriate for some users. | Analysis, no video found on Youtube URL): "youtube.com/watch?v=TN9FsOSWy8w"

Example song: www.youtube.com/watch?v=TN9FsOSWy8w

Re: foo_youtube

Reply #1230
anyone knows about how to listen to / play Radio Garden audio web-streaming?
There is no way to do this with this component unless youtube-dl adds Radio Garden support.

Any way to bypass this YouTube age restriction thing or whatever it is?
All I can say on the topic is collected in this article: Authenticated access on Youtube.

Re: foo_youtube

Reply #1231
All I can say on the topic is collected in this article: Authenticated access on Youtube.

Well went to the URL, followed instructions, but I cant seem to find the thing you give instructions to do.

Went to URL, F12, Refresh, Copy cURL.
But then the instruction on where to paste it is a bit unclear for me.
Quote:  Component preferences Network HTTP Enable persistent cookie storage Storage Modify Paste OK OK.

But in FooBar I can not find that in FooBar.
http://prntscr.com/riyfyl

And I could not see any components that matched either, and I did not find any info in the instructions that any component was needed.
http://prntscr.com/riyhnt

So if Im missing something plz let me know, either writing here or updating the instructions.

Re: foo_youtube

Reply #1232
It is about preferences of the component (of foo_youtube component since the site is for foo_youtube). I.e. Preferences -> Tools -> Youtube Source -> Network tab.

Re: foo_youtube

Reply #1233
It is about preferences of the component (of foo_youtube component since the site is for foo_youtube). I.e. Preferences -> Tools -> Youtube Source -> Network tab.

Oki, that explains why I dint find the settings, found it, worked fine, awesome.

Re: foo_youtube

Reply #1234
How to remove blinking when changing the built-in chapters?
Trying to watch Contagion (1080p HD) .m4v.
It really bothers ..


Re: foo_youtube

Reply #1236
I can’t create a button on the panel, I try to make it from the context menu, it is absent, the specified parameter is the artist - track

Re: foo_youtube

Reply #1237
Stumble upon yet another video that is not working.
And I did do " All I can say on the topic is collected in this article: Authenticated access on Youtube. " and it worked. But this is still blocked somehow.

Unable to open item for playback (Youtube Source: foo_youtube: server error (403) from r2---sn-uxaxovg-5gor.googlevideo.com | ffmpeg: Server returned 403 Forbidden (access denied) | foobar2000: Access denied):
"www.youtube.com/watch?v=HIWY8UyW9bw"

https://www.youtube.com/watch?v=HIWY8UyW9bw


Re: foo_youtube

Reply #1239
Yes, and it should be fixed in 3.6.

How to remove blinking when changing the built-in chapters?
Video playback is independent logic on top of the audio playback. It just pretends to be working together with the audio. Avoiding blinking in described use case is hardly possible. You may consider using video player for watching movies.

Re: foo_youtube

Reply #1240
Quote
You may consider using video player for watching movies
:-\  ..OK

Re: foo_youtube

Reply #1241
could you fix last update date on component repository? regards.

Re: foo_youtube

Reply #1242
Thanks for noticing. Fixed.

Re: foo_youtube

Reply #1243
Is it possible to add support for alternative outputs? MadVR is very good but it needs a lot of configuration to be light. Sometimes it makes my computer too slow. For example other players use EVR and in the last months we have MPC Video Renderer from MPC-BE guys.

I know that you don't want to be a KODI alternative and I'm OK. But I have a lot of videoclips and I like to watch them. So It will be nice to use F2K for that.

Re: foo_youtube

Reply #1244
Component supports the following renderers: madVR -> EVR -> VMR9 -> VMR7. In this chain it uses first rendeder which it does not fail to setup.

To exclude madVR from this chain you can set its 'Source' to 'None' via context menu in component preferences Maintenance -> Third-party Binaries -> madVR.

Re: foo_youtube

Reply #1245
OK you are the best. I haven't thought of that. I just tried it and it works perfectly. Before that I had sync problems. Now seek is instant.

Re: foo_youtube

Reply #1246
Howdy.

Did an entire "Format c:" uninstalled windows 7 and installed windows 10. (about time, hehe)

Dint do a backup of settings... long story short.

I can't seem to get O.B.S. to capture the Foobar YouTube video window.
I do find the window, and it does capture the background and the text between the songs.
But OBS doesn't capture the actual videos instead it only displays a "black box" instead of the video. ( The video is displayed correctly on my screen, just not in OBS )
( did install some "K-Lite Codec Pack 1544 Mega" )

Since I have not used Windows 10 before, I have no clue if there are any settings that I might need to change to get it to work. Or if there is something I else I might need to download to get things working?

But Im guessing the people who are in this forums might know a lot more on how to solve the issue, thx in advance.

Re: foo_youtube

Reply #1247
Since the component has not much options to tinker with in regard to video playback, an answer might actually be in my previous comment. I.e. among other things K-Lite Mega installs madVR, and the component uses it by default. One probably cannot easily grab video from madVR due to the way this renderer works, so you may try to disable it (follow instructions from my previous comment) and see if that helps. This is just a guess, but I have no other ideas.

Re: foo_youtube

Reply #1248
Since the component has not much options to tinker with in regard to video playback, an answer might actually be in my previous comment. I.e. among other things K-Lite Mega installs madVR, and the component uses it by default. One probably cannot easily grab video from madVR due to the way this renderer works, so you may try to disable it (follow instructions from my previous comment) and see if that helps. This is just a guess, but I have no other ideas.

Yha, worked perfectly, thx.

Screenshot if anyone els need to find it and get it working.
https://prnt.sc/s4y056

Re: foo_youtube

Reply #1249
Hi..dose anyone know why the grouped album art's height has big space at the bottom on playlist view?
Other playlists are ok...only the search result list from youtube has the problem..
XX

 
SimplePortal 1.0.0 RC1 © 2008-2020