Skip to main content
Topic: WMPT Tag Support Extender Plugin Vista Compatibility (Read 2445 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

WMPT Tag Support Extender Plugin Vista Compatibility

Guys, is this plug in compatible with WMP 11 in Vista?. 

I believe I have installed this correctly but WMP 11 crashes regularly and keeps disabling the plug in stating it is not compatible.

You help you be appreciated

 
SimplePortal 1.0.0 RC1 © 2008-2019