Skip to main content
Topic: Lossless Audio Blog (Read 20997 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Lossless Audio Blog

Reply #25
Bookmarked, very nice site

Lossless Audio Blog

Reply #26
Quote
Bookmarked, very nice site
[a href="index.php?act=findpost&pid=340077"][{POST_SNAPBACK}][/a]



Thanks! I am working on a better template and improving the feed so hopefully in the next couple weeks you will see some improvements.

Lossless Audio Blog

Reply #27
RSSed!
Lookin' good.

Lossless Audio Blog

Reply #28
Does anyone know the current status of the Lossless Audio Blog (www.losslessaudioblog.com)?  Has it moved again?  I have been unable to open it for a week or so.


Lossless Audio Blog

Reply #30
it's back now but some of the recent articles are missing...

Lossless Audio Blog

Reply #31
The rest of the site (old posts, guides, etc.) are back up now. Moving hosts was quite an experience. It didn't help that I was in between houses at the same time. And up until this morning I thought they had lost my database, whew. From now on I am backing up my own data.
I expect to be back with daily posts within the next week or so.

Sorry for all the downtime folks!


Lossless Audio Blog

Reply #33
It's in the table, it just doesn't have it's own section.  I guess we need some users to tell us what the pros and cons are...
I'm on a horse.

Lossless Audio Blog

Reply #34
Hmm, this blog would still be nice, but it is not available for some years now.
Windmiller, do you plan to bring it back?

Lossless Audio Blog

Reply #35
Hmm, this blog would still be nice, but it is not available for some years now.
Windmiller, do you plan to bring it back?

Yes, here it says that the blog was moved to the new site (this one), but if you try to go there it's just a 404.

I guess it just died.

 
SimplePortal 1.0.0 RC1 © 2008-2019