Skip to main content
Topic: Aftermath & MLog upload (Read 4128 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Aftermath & MLog upload

Reply #1
Quote
See:
http://www.hydrogenaudio.org/forums/index....ndpost&p=287021

[attachment=1434:attachment]
[a href="index.php?act=findpost&pid=287023"][{POST_SNAPBACK}][/a]

Hi Jeremy,

When I try to download, Winzip is telling me that I have an invalid archive.
Surf's Up!
"Columnated Ruins Domino"

Aftermath & MLog upload

Reply #2
[attachment=1435:attachment]
Quote
Quote
See:
http://www.hydrogenaudio.org/forums/index....ndpost&p=287021

[attachment=1434:attachment]
[a href="index.php?act=findpost&pid=287023"][{POST_SNAPBACK}][/a]

Hi Jeremy,

When I try to download, Winzip is telling me that I have an invalid archive.
[a href="index.php?act=findpost&pid=287046"][{POST_SNAPBACK}][/a]


Are you on WinXP? If so, try the built-in extractor and let me know. Anybody else having a problem? I'll just post it again for good measure though.

[attachment=1435:attachment]

Aftermath & MLog upload

Reply #3
Quote
[attachment=1435:attachment]
Quote
Quote
See:
http://www.hydrogenaudio.org/forums/index....ndpost&p=287021

[attachment=1434:attachment]
[a href="index.php?act=findpost&pid=287023"][{POST_SNAPBACK}][/a]

Hi Jeremy,

When I try to download, Winzip is telling me that I have an invalid archive.
[a href="index.php?act=findpost&pid=287046"][{POST_SNAPBACK}][/a]


Are you on WinXP? If so, try the built-in extractor and let me know. Anybody else having a problem? I'll just post it again for good measure though.

[attachment=1435:attachment]
[a href="index.php?act=findpost&pid=287049"][{POST_SNAPBACK}][/a]

Yep, I'm on WinXP, and I am still having the problem with winzip. Here at work I cannot change to the built-in extractor. Maybe you could put it out on the flacattack website? Or I'll try from home later this evening.
Surf's Up!
"Columnated Ruins Domino"

Aftermath & MLog upload

Reply #4
I will post it on the Flacattack website later as well, but I don't see how that will fix your problem. I'll just be posting the same file I uploaded here.

Aftermath & MLog upload

Reply #5
Quote
Quote
See:
http://www.hydrogenaudio.org/forums/index....ndpost&p=287021

[attachment=1434:attachment]
[a href="index.php?act=findpost&pid=287023"][{POST_SNAPBACK}][/a]

Hi Jeremy,

When I try to download, Winzip is telling me that I have an invalid archive.
[a href="index.php?act=findpost&pid=287046"][{POST_SNAPBACK}][/a]

I'm on XP too and it's not causing me a problem.  Using winzip (v8.0) with no issues.

 
SimplePortal 1.0.0 RC1 © 2008-2019