Skip to main content
Topic: Runtime libraries (Read 1889 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Runtime libraries

I got the fb2k SDK recently. I noticed you said its now compatible with VC 7.1, but in the SDK I look at components such as the foo_albumlist and the runtime library is multithreaded DLL. Since you said you still use MSVC6, I can't mix the msvcrt71.dll library with the msvcrt.dll library used by fb2k, can I?

Runtime libraries

Reply #1
I had no problem developing/compiling foo_music_title_bar with VC7.1 and VC7.0.
I used the "Multithreaded" runtime library for a static link (no msvcrt71.dll needed), but the "Multithreaded Dll" worked fine too.

 
SimplePortal 1.0.0 RC1 © 2008-2019