Skip to main content
Topic: Foobar 1.4.4 Beta 1: old version on exe file (Read 404 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Foobar 1.4.4 Beta 1: old version on exe file

After a portable update to Foobar 1.4.4 Beta 1, foobar2000.exe still shows "1.4.3.0" as its version in file properties;  app GUI shows correct version.

 

Re: Foobar 1.4.4 Beta 1: old version on exe file

Reply #1
Noted, thanks for reporting.

There's nothing otherwise wrong, just the number was not updated.


 
SimplePortal 1.0.0 RC1 © 2008-2019