Skip to main content
Topic: UPnP Media Server and HTTP Control issues on foobar2000 (Read 107 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

UPnP Media Server and HTTP Control issues on foobar2000

I'm having a couple of issues with a foobar2000 installation on one of my PCs:


1) I have foo_upnp component installed on PC and foobar2000 mobile on Android. I set up a Media Server on PC (which I will call it PC1), and the Media Server is visible on the f2k app. However, most of the playlists and music folders are shown as empty, and the music folders whose audio tracks are displayed are the also only ones with the respective playlist visible. Does anyone know how do I make my entire music library visible on foobar2000 mobile? Thanks in advance.

2) Also, on PC1, the Media Server set up on it will only be visible on foobar2000 mobile after manually stopping and restarting the server. On another PC, which I will call it PC2, as soon as I open foobar2000, its Media Server becomes immediately visible on foobar2000 Android app without any further step.

3) On both PCs, I have foo_httpcontrol component installed, and on Android, I have foobar2000 controller PRO installed. however, on PC1, I can't access and control it using the Android app, and the button besides "Start server" box, which should read "Open http://<LAN IP>:<port>", is grayed out, and reads "Bind failed" instead. On PC2, everything's working fine as usual.

Both PCs have static local IPs set up, and everything on PC1 was working fine until some time ago, when it stopped working on its own will. I have just installed foobar2k on both PCs, but none of the issues written here have been fixed afterwards on PC1. Does anyone know how to fix these issues? Thanks in advance

Info:
foobar2000 Android version: 1.1.33 ARM 64-bit
foobar2000 controller PRO Android app version: 0.9.4.0a
foobar2000 desktop version: 1.4.3

 
SimplePortal 1.0.0 RC1 © 2008-2019