Skip to main content
Topic: foo_shizzle crashes foobar (Read 1999 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

foo_shizzle crashes foobar

When I type " (quotation mark) it crashes foobar2000, i'm using fb2k v0.667 and foo_shizzle 0.6.b11.011.

foo_shizzle crashes foobar

Reply #1
Then don't do that. 

Seriously, I can't fix it.  I lost a huge chunk of the code, and I have no intention of rewriting foo_shizzle for 0.6.  I'll eventually rewrite it for 0.7, but I haven't yet had the time or the desire to do so.

foo_shizzle crashes foobar

Reply #2
I'm REALLY much looking forward to see all your plugins (especially foo_playlistfind) compiled for 0.7. Right now they're the only plugins I'll need so I can completely abandon 0.667

 
SimplePortal 1.0.0 RC1 © 2008-2019