Hydrogenaudio Forums

Hydrogenaudio Forum => Site Related Discussion => Topic started by: HotshotGG on 2008-09-03 03:36:37

Title: Thread Setup
Post by: HotshotGG on 2008-09-03 03:36:37
I don't know how's bright idea it was to change it that you now have to miticulously look through "posts in this topic", it drives me nuts, because I can no longer scroll down and look at all of the responses to the thread at hand. I think once enough people start complaining it will be changed back, much like everyone did not want HA opening up to the wiki page (which I actually thought was a great idea). Feel free to post your grievances or compliments about this new setup on this post. There is no gurantee everyone will be able to read them without having to click on each individual topic. 
Title: Thread Setup
Post by: j7n on 2008-09-03 05:00:37
Are you describing the Outline view mode, which can be switched on (http://www.hydrogenaudio.org/forums/index.php?showtopic=65676&mode=threaded)/off (http://www.hydrogenaudio.org/forums/index.php?showtopic=65676&mode=linear) by clicking "Options" above the first post? Outline no longer appears to be the default mode, thank god.

Although everyone could switch it off, Google did not (could not) do it. And because of that Google's cache got populated with useless unreadable pages.
Title: Thread Setup
Post by: Synthetic Soul on 2008-09-03 09:12:45
As j7n says, I think you have switched viewing mode, probably by performing a search and viewing a page with the alternative mode, which then sticks as your default.

Use the "Options" dropdown at the top-right of the first post to switch back to "Standard".
Title: Thread Setup
Post by: HotshotGG on 2008-09-03 23:39:07
Quote
Are you describing the Outline view mode, which can be switched on/off by clicking "Options" above the first post? Outline no longer appears to be the default mode, thank god.

Although everyone could switch it off, Google did not (could not) do it. And because of that Google's cache got populated with useless unreadable pages.


Thanks! Yes I think it was from searching Google's Cache. Anyway I feel like a bafoon now. Thanks for the help guys I appreciate it. 
SimplePortal 1.0.0 RC1 © 2008-2020