Hydrogenaudio Forums

Lossless Audio Compression => Lossless / Other Codecs => Topic started by: redeemer on 2002-05-27 16:45:54

Title: Monkey\'s Audio plugin for Winamp 3
Post by: redeemer on 2002-05-27 16:45:54
Is it me or doesn't the Monkey's Audio plugin work for Winamp 3?
Title: Monkey\'s Audio plugin for Winamp 3
Post by: rjamorim on 2002-05-27 17:16:10
Where did you get this plugin?

Peter's page?
http://www.blorp.com/~peter/wa3.htm (http://www.blorp.com/~peter/wa3.htm)
(Standard setup)

And what happens? Winamp doesn't recognize the plugin? Refuses to play the files? Error messages? No sound?...
Title: Monkey\'s Audio plugin for Winamp 3
Post by: redeemer on 2002-05-27 19:38:48
I got the plugin from the install package. When you install it pops up requesting the winamp directory. then it puts the file in_APE.dll in the plugins directory. when i start winamp3 nothing out of the ordinary happens, when i drag the file in the list it doesen't appear and i have to add the file via the add button and "show all files". when the file is added to the list, the song duration appears as 0:00 and when i double click it nothing happens. but it works in winamp 1.78. i ahve noticed that in winamp 1.78's plugin directory there's a lot of other files like in_mp3.dll etc. (about 30 dll files) but in winamp 3's plugin directory there's one vis_nsfs.dll file which, i think, is used for the winamp visualisation function. but in the Wacs directory it's filled with so called wac files with filenames such as "cnv_mp3pcm.wac" wich looks like the file used for mp3 input.
Title: Monkey\'s Audio plugin for Winamp 3
Post by: rjamorim on 2002-05-27 19:51:33
Hummm... it seems you're not using WA3 APE input plugin, but WA2 (in_ape.dll). WA3 can't recognize WA2 plugins.

Get that package at Peter's server, install it and try to play monkey audio files with WA3.

The package is the standard setup at
http://www.blorp.com/~peter/wa3.htm (http://www.blorp.com/~peter/wa3.htm)

Regards;

Roberto.
Title: Monkey\'s Audio plugin for Winamp 3
Post by: redeemer on 2002-05-28 09:49:07
I downloaded and now i can drag the files over in the playlist and play them, but winamp3 doesen't play them correctly. the file length is 5:24 and winamp says it's 1:27. the bitrate according to winamp2 is 857 and winamp3 says it's over 3000 and when i play it no music comes out only some strange sound every 2 seconds that varys a little.
SimplePortal 1.0.0 RC1 © 2008-2020