Hydrogenaudio Forums

Hydrogenaudio Forum => Uploads => Topic started by: rohangc on 2004-01-30 00:47:25

Title: Take a look at this EAC log file
Post by: rohangc on 2004-01-30 00:47:25
Hi,
  Please take a look at the EAC log file attached to this post. The CD is BRAND NEW with absolutely no scratches, finger prints, dust particles, etc. I took it straight out of the sealed jewel case and ripped it in a brand new Asus 52x CD-ROM drive.
All ofyou can see that there are SEVEN tracks with "Track Quality 99.99%". The test and read CRCs match though. Now, this CD is one of a box set called "Eddie's Archive" which is out of print. The only one available at amazon.com costs $250!! I don't have that kind of money to buy another set. All other CDs in the set have one or two tracks with quality 99.99%.
My question is: Is my CD defective or dying? Should I buy a new set in order to replace this one CD of a set of six?
Please let me know. Thanks?
Title: Take a look at this EAC log file
Post by: menders on 2004-01-30 00:50:02
Uh...your CD looks like it's in great condition. I've never seen 100.0% track quality for every track on a CD. What's the problem?  You got a perfect rip.
Title: Take a look at this EAC log file
Post by: ssjkakaroto on 2004-01-30 00:58:12
as menders said your cd is fine, 99.9% just means eac double checked some part of your cd
Title: Take a look at this EAC log file
Post by: ancl on 2004-01-30 01:00:15
The 99.9% in EAC is very common. I think it has something to do with EAC syncronizing betwean tracks (or mayby just a rounding error). It does not mean that the cd is bad.
Title: Take a look at this EAC log file
Post by: Lew_Zealand on 2004-01-30 01:11:15
While I agree, 99.9% is nothing to get worried over, after following the advice of Calufraxis (http://www.hydrogenaudio.org/forums/index.php?showtopic=17818&view=findpost&p=175814), I've been often seeing albums reporting 100% for all tracks.  It's really changed the way I rip with EAC (btw, thanks Calufraxis!)

I'm assuming something with the spinning up and down of my CD drive could have been causing this small discrepancy.  Can anyone elaborate on this?
Title: Take a look at this EAC log file
Post by: mai9 on 2004-01-30 02:34:53
I think I'll need the ripped wavs to say if your cd has a defect or not   
Title: Take a look at this EAC log file
Post by: Calufraxis on 2004-01-30 02:45:17
hmmm...Sometime a double blind comparison of the waves are necesary...
Title: Take a look at this EAC log file
Post by: rohangc on 2004-01-30 14:51:16
All I am concerned about is the life of the CD. I am worried if the reflective layer is slowly decaying as I have heard that itusually does. What really bothers me is the fact that this CD was manufactured in the year 2000 and this shouldn't be happening-ideally. IF the reflective layer is indeed decaying, then I am in a fix. I may be sounding really silly, but this CD means a lot to me. Please let me know if you think this is the case. Thanks.
Title: Take a look at this EAC log file
Post by: Jan S. on 2004-01-30 15:09:14
As people have already said there is absolutely nothing wrong with the cd.
If no errors are reported by EAC the change that you got less than a perfect rip is close to zero.

<100% report by EAC just means that EAC re-read some part to be sure or the explanation ancl offered.

You should be more worried about the cds condition some years from now...
Title: Take a look at this EAC log file
Post by: JeanLuc on 2004-01-30 17:22:44
with your asus cd-s 520, you should use offset correction ... afaik the drive's offset is 1858 samples ... but the log looks excellent btw ...
Title: Take a look at this EAC log file
Post by: ViPER1313 on 2004-01-30 17:38:17
Your CD is fine - no problems at all. My CD-Rom re-reads the end of some tracks resulting in the 99.9% quality rating that you recieved. Just to be sure you always have a good copy though, I think you should make about 10 coppies and mail 1 to each person posting in this thread - off site backup is the most secure ya know  .
Title: Take a look at this EAC log file
Post by: boojum on 2004-01-30 18:32:05
"No errors occurred" kind if explains it, doesn't it?   
Title: Take a look at this EAC log file
Post by: rohangc on 2004-01-30 21:36:11
Quote
with your asus cd-s 520, you should use offset correction ... afaik the drive's offset is 1858 samples ... but the log looks excellent btw ...

I tried this and I get the same results. Any more suggestions toeliminate this problem?
Title: Take a look at this EAC log file
Post by: Pio2001 on 2004-01-31 12:21:56
Watch the ripping. Where exactly do the error correction occur ? In the middle of a track, or exactly at track changes ?
Title: Take a look at this EAC log file
Post by: rohangc on 2004-01-31 14:46:03
Quote
Watch the ripping. Where exactly do the error correction occur ? In the middle of a track, or exactly at track changes ?

It happens exactly at  track changes. Thanks for asking Pio.
Title: Take a look at this EAC log file
Post by: Pio2001 on 2004-01-31 16:01:07
Then this is a common phenomenon with perfect CDs. I don't know if it is caused by a bug in EAC, or a weakness of the error correction at track changes... I don't think that CDs can be mastered track at once, but who knows...
Title: Take a look at this EAC log file
Post by: rohangc on 2004-02-01 05:11:37
Quote
Then this is a common phenomenon with perfect CDs. I don't know if it is caused by a bug in EAC, or a weakness of the error correction at track changes... I don't think that CDs can be mastered track at once, but who knows...

Thanks. That settles it. I have regained my peace of mind.
Title: Take a look at this EAC log file
Post by: westgroveg on 2004-02-01 06:28:57
Quote
Then this is a common phenomenon with perfect CDs. I don't know if it is caused by a bug in EAC, or a weakness of the error correction at track changes... I don't think that CDs can be mastered track at once, but who knows...

I would say it's a bug in EAC because it doesn't happen when creating an image, how could this have to do with EAC's error correction? has this been reported to Andre?

Is it possible that EAC causes a slight lag related to finalizing + creating new .wav files which causes jitters in some drives?
Title: Take a look at this EAC log file
Post by: Pio2001 on 2004-02-01 19:18:44
Iron Maider discussion splitted here  : http://www.hydrogenaudio.org/forums/index....howtopic=18206& (http://www.hydrogenaudio.org/forums/index.php?showtopic=18206&)

Please, keep on topic. When you want to discuss something off topic, you can create another thread by yourself.
SimplePortal 1.0.0 RC1 © 2008-2019