Hydrogenaudio Forums

Hosted Forums => foobar2000 => foobar2000 mobile => Topic started by: スラッシュ on 2020-10-21 03:31:14

Title: bug: upnp stops playing after a few songs
Post by: スラッシュ on 2020-10-21 03:31:14
I'm having a problem with the most recent Android version of foobar2000: when playing from fb2k uPnP server on my PC, after a few songs it will stop playing entirely (see screenshot). At this point I'm still able to skip back and forth but no song will play until I force quit and restart the program. But the same issue reoccurs every time. My device is a Pixel 4a running Android 11.

The uPnP server itself and my network works, because i am able to play from it just fine using another uPnP compatible program on my phone (VLC), so i think it's an issue with foobar mobile.

EDIT: This is with the non-beta version. I joined the beta program just now but it hasn't come through yet. I don't know if that makes a difference anyway, but I thought I'd mention it.
Title: Re: bug: upnp stops playing after a few songs
Post by: Mike Sargent on 2020-10-21 12:32:52
This sounds like the known problem already discussed in the Foobar2000 Mobile not working in Android11/Android R beta topic below. It has still not been fixed, and using Play Music totally sucks.

Mike
Title: Re: bug: upnp stops playing after a few songs
Post by: スラッシュ on 2020-10-23 00:42:39
Ah, thank you for the heads up! yes,  as far as i know there are no other good players on Android unfortunately, especially when using uPnP. Using VLC is a stopgap solution at best. I hope this can be resolved. Since this is more or less a duplicate topic, I think it can be locked.
SimplePortal 1.0.0 RC1 © 2008-2021