Hydrogenaudio Forums

Misc. => Off-Topic => Topic started by: Vega N on 2020-03-27 20:24:53

Title: The forum is asking for "Time-based One-time Password" on login
Post by: Vega N on 2020-03-27 20:24:53
I just registered here and could not login because the login page has a "Time-based One-time Password" field, in which I have no idea what to type in and there is no explanation of it anywhere.
Eventually managed to login via the header, but before that there was quite a lot of frustration...

So just letting know if there is some bug or I don't know what was even that.
Title: Re: The forum is asking for "Time-based One-time Password" on login
Post by: kode54 on 2020-03-27 23:01:23
It's for a time-based one-time password, if you have one enabled in your settings. Otherwise, leave it blank. (It's for Google Authenticator, or similar, if you have turned such feature on in your account, but it isn't enabled on new accounts, or you'd have been asked to scan the code and confirm it by entering a token from your authenticator.)
Title: Re: The forum is asking for "Time-based One-time Password" on login
Post by: Vega N on 2020-03-28 00:01:01
I didn't turn anything on, I was literally trying to log in here the first time ever, after confirming my email.
As for leaving the field blank, I think that should be specified somewhere around that form. That field does appear to be required
Title: Re: The forum is asking for "Time-based One-time Password" on login
Post by: kode54 on 2020-03-28 02:24:50
I'll report the misfeature to the developers, since we didn't design the form.
SimplePortal 1.0.0 RC1 © 2008-2020