HydrogenAudio

Hosted Forums => foobar2000 => General - (fb2k) => Topic started by: TimsFong on 2021-09-28 17:02:46

Title: foo_input_sacd1.3.8 can't install on foobar2000 V1.6.7
Post by: TimsFong on 2021-09-28 17:02:46
I need help.My PC is Win11,foobar2000 V1.6.7 foo_input_sacd1.3.8 can't install,thanks.
Title: Re: foo_input_sacd1.3.8 can't install on foobar2000 V1.6.7
Post by: Air KEN on 2021-09-29 12:04:05
Fixed

foo_input_sacd-1.3.8-static
Super Audio CD Decoder 1.3.8 (foo_input_sacd.dll) (2021-09-28)
https://sourceforge.net/projects/sacddecoder/files/foo_input_sacd/