Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Converting to, and playing WavPack files results in an error (Read 289 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Converting to, and playing WavPack files results in an error

When converting audio (any codec/format) to WavPack hybrid mode, it results in the error "Conversion failed: Object not found". This error only happens when "Create correction file" option is disabled at encode.

When trying to play any WavPack file without a correction file present, it results in the error: "Unable to open item for playback (Object not found):" - and won't show any info about the file; size, duration etc in the playlist. These files open properly in other software.

Any idea what's happened/how to fix it?

Re: Converting to, and playing WavPack files results in an error

Reply #1
Support of wavpack lossy is broken in foobar2000 1.6.6. Use 1.6.5 or 1.6.7 beta

 

Re: Converting to, and playing WavPack files results in an error

Reply #2
Support of wavpack lossy is broken in foobar2000 1.6.6. Use 1.6.5 or 1.6.7 beta

Ah thank you! Don't know how I missed that. I blame the current heatwave 🤦‍♂️.

 
SimplePortal 1.0.0 RC1 © 2008-2021