HydrogenAudio

Lossy Audio Compression => MP3 => MP3 - General => Topic started by: dreamliner77 on 2002-07-06 03:39:33

Title: Suggested lame compile
Post by: dreamliner77 on 2002-07-06 03:39:33
How come this site recommends lame 3.90.2?  I have both that and 3.92.  What are the differences?
Title: Suggested lame compile
Post by: westgroveg on 2002-07-06 08:49:52
http://www.hydrogenaudio.org/forums/showth...s=&threadid=673 (http://www.hydrogenaudio.org/forums/showthread.php?s=&threadid=673)

So use 3.92.
Title: Suggested lame compile
Post by: Pri3st on 2002-07-06 09:00:14
Lame 3.92 is the latest stable version.
So this is recommended.
Title: Suggested lame compile
Post by: john33 on 2002-07-06 11:05:51
3.90.2 quickly became 3.91 which, in turn very quickly became 3.92.  So, yes, 3.92 is the best version to use. The latest alphas are apt to vary in quality and bitrate quite a lot.