Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: foo_dsp_xgeq (Read 203986 times) previous topic - next topic
0 Members and 2 Guests are viewing this topic.

Re: foo_dsp_xgeq

Reply #200
When I use the integrated EQ:
Move the Bar up --> Plus db --> increase the chosen frequenz --> more bass for example
Move the Bar down --> Minus db --> decrease the chosen frequenz

When I use this more detailed plug-in Graphic EQ:
Move the Bar up --> Plus db --> decrease the chosen frequenz --> less bass for example
Move the Bar down -->Minus db --> increase the chosen frequenz

Plus and Minus interchanged?

Re: foo_dsp_xgeq

Reply #201
Definitely not seeing that here, works as expected.  Move higher freq silders down, less higher freqs.

Re: foo_dsp_xgeq

Reply #202
Please allow me to post by machine translation

I am trying to output the equalizer settings for this plug-in at AutoEQ (https://github.com/jaakkopasanen/AutoEq)
The frequency list is
--fc 20, 25, 31.25, 40, 50, 62.5, 80, 100, 125, 160, 200, 250, 315, 400, 500, 630, 800, 1000, 1250, 1600, 2000, 2500, 3150, 4000, 5000, 6300, 8000, 10000, 12500, 16000, 20000
or
--fc 19.69, 24.8, 31.25, 39.37, 49.6, 62.5, 78.75, 99.21, 125, 157.49, 198.43, 250, 314.98, 396.85, 500, 629.96, 793.7, 1000, 1259.92, 1587.4, 2000, 2519.84, 3174.8, 4000, 5039.68, 6349.6, 8000, 10079.37, 12699.21, 16000, 20158.74
which one is correct

Re: foo_dsp_xgeq

Reply #203
What does the Auto button do?  When checked, it seems to invert the slider (up means it cuts the band).  Reset returns the Auto button to selected.

Re: foo_dsp_xgeq

Reply #204
A "bypass" button would be great.

Re: foo_dsp_xgeq

Reply #205
I have a very odd issue with this plugin; I've been using it for a few years to account for SSHL in my right ear. I don't know how long it has been doing this...

Some time ago I noticed the slider for 400Hz Left was up; thinking I must have nudged it I zeroed it. Today I went to adjust things again and that slider was at +3.1dB. I zeroed it... closed the preferences window and opened it again... the slider was at 4.1dB.

This repeated over and over, with seeming random settings between about 2.5dB and 4dB every time I looked.

I've tried everything I can think of: exported the settings (with it zeroed) and reimported, made sure to click 'Apply' on the FB2K's Preferences:DSP Manager window, even deleted the dll and reinstalled it.

Now it gets weirder. Just now I opened the prefs again and instead of the 400Hz slider, it was the 315Hz slider that was up. I zeroed it, closed and reopened and the 500Hz slider was up. (I had spotted that before but thought I must be mistaken.)

I also noted that each time, the slider which was up was also in the Band edit box with the increased value showing. At that point I burst out laughing and said to my wife that someone must have hacked into my desktop and is trying to make me go insane. They are succeeding.

Any hints are welcome... (and an exorcism might be in order!)

P.s. I'm not joking, the above is really happening. I've added a screen video of it in action.

Re: foo_dsp_xgeq

Reply #206
Ahhh.... I've just realised what's happening, from watching my own video.

I open the equalizer prefs by double clicking on "Graphic Equalizer". When I do, the prefs window is capturing the tail end of the second click and interpreting it as having been clicked on. The cursor happens to be where the bumped-up sliders are as the window loads.

If I load the prefs using the "..." bit instead, which just takes a single click, that works.

I don't know if this is a bug in the plugin or in FB2K, but it's a funny one.

Edit to add: It's not my mouse suffering from contact bounce; I've just watched the mouse USB events with Wireshark. It is a bug of sorts.


Re: foo_dsp_xgeq

Reply #207
Ahhh.... I've just realised what's happening, from watching my own video....

I have this problem too!!
It's surly a bug!!!

It won't occur if your cusor is not on the area of the bars.

2021-03-11 00:25:22
Well my problem is similar but not same as yours.
Mine is when imported the preset setting(by double-click the file) then if my cusor is on the area of those bars. The level of one of those bar will change.

 
SimplePortal 1.0.0 RC1 © 2008-2021