Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Re: Attachments (Read 922 times) previous topic - next topic - Topic derived from Attachments
0 Members and 1 Guest are viewing this topic.

Re: Attachments

I have installed this add-on, which allows inlining attachments in posts, using the following tags:

Code: [Select]
[attachimg=n] (full size image)
Code: [Select]
[attach=n] (thumbnail image)
Code: [Select]
[attachurl=n] (link with view/download count)
Code: [Select]
[attachmini=n] (simple link)

Where n is the attachment number within your post, starting with 1.

Note, there is a slight issue with the tag, in that it cannot be previewed. You'll have to trust that it works when you post.

Inlining an attachment with one of these tags will also remove it from the usual list of attachments appended to the post, so if you inline tag all of your attachments, no attachment block will be displayed after your post.
It doesn't work. For example this post:
https://hydrogenaud.io/index.php?topic=118758.0
How to do this correctly?

Re: Re: Attachments

Reply #1
I have filed an issue upstream with the extension developer. Hopefully it will be fixed soon.


 
SimplePortal 1.0.0 RC1 © 2008-2021