HydrogenAudio

Knowledgebase Project => Wiki Discussion => Topic started by: beto on 2006-09-26 02:44:25

Title: Image uploaded not displaying correctly
Post by: beto on 2006-09-26 02:44:25
I uploaded a screenshot but there is something wrong: http://wiki.hydrogenaudio.org/index.php?ti...age:Foobar1.PNG (http://wiki.hydrogenaudio.org/index.php?title=Image:Foobar1.PNG)

The display is all messed up. Does anyone knows why this happens and any way to solve it?
Title: Image uploaded not displaying correctly
Post by: kjoonlee on 2006-09-26 03:18:36
I think there's a problem with resizing the images.

The LAME logo is displayed incorrectly at the LAME page as well.
Title: Image uploaded not displaying correctly
Post by: beto on 2006-09-26 13:38:29
thanks. I'll try jpg to see if it gets better...
Title: Image uploaded not displaying correctly
Post by: evereux on 2006-09-26 13:45:32
Yeah there must be a bug in the upload script which creates the thumbnail. It could be related to PNGs only ...

thumbnail:
http://wiki.hydrogenaudio.org/images/thumb...0px-Foobar1.PNG (http://wiki.hydrogenaudio.org/images/thumb/4/4b/Foobar1.PNG/750px-Foobar1.PNG)

full size:
http://wiki.hydrogenaudio.org/images/4/4b/Foobar1.PNG (http://wiki.hydrogenaudio.org/images/4/4b/Foobar1.PNG)

As an aside, I don't think we really need to see the Windows taskbar in the screenshot.
Title: Image uploaded not displaying correctly
Post by: Jan S. on 2006-09-26 14:30:13
Yes there is a bug in the resizing... It has been there for some time... I'll try to see if there is some file that can be updated to fix it.

edit:
It is not the upload script but the tool it uses: imagemagic.
I'll see if I can get someone to update it to a newer version.
Title: Image uploaded not displaying correctly
Post by: ...Just Elliott on 2006-09-26 18:54:40
Also I really think we should use a plain vanilla install to illustrate fooby.
Title: Image uploaded not displaying correctly
Post by: beto on 2006-09-26 22:04:57
Actually, I am using the screenshot in my personal foobar page. The idea is to show my current configuration: http://wiki.hydrogenaudio.org/index.php?ti...Beto/foobar2000 (http://wiki.hydrogenaudio.org/index.php?title=User:Beto/foobar2000)
I'll consider removing the taskbar from the screenshot.
SimplePortal 1.0.0 RC1 © 2008-2021