Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Track listing  (Read 722 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Track listing

Hello, this is my first post here. I only started ripping CDs about a year ago and have learned a lot (mostly from this forum) but I am still a newbie. I always used WMP before because it was convenient but now I am using Express Rip. My problem is the track order gets confused if I try to copy to the thumb drive. I found if I go ahead and sync with WMP that it fixes most of them but I would like to know how to do it myself. Btw I am posting on this thread because I have chosen to rip in MP3 32-320kbs vbr V0. I was using WMA 192cbr (before I knew anything) which was ok but I found the MP3vbr to be slightly more clear. If I am off topic here please guide me. This is now my hobby. Thanks.

Re: Track listing

Reply #1
If Express Rip is getting the track numbers wrong try a different ripper.    EAC & CueRipper both support AccurateRip.    CueRipper is easier to setup, but not as flexible as EAC and sometimes it gives me an error.

Re: Track listing

Reply #2
It gets the metadata right, the problem is when I transfer the files to another folder the songs are out of order. I just don't know how to do that properly without using WMP and even then the order can be off a little. I will right click and copy to the destination which scrambles them or add to WMP sync. Those have been my 2 methods. Thanks.

Re: Track listing

Reply #3
I always incorporate the track number into the file name (01 - <group name> - <album name> - <track name>) so that playing them alphabetically plays them in track order.

 

Re: Track listing

Reply #4
Ok, thanks. I was shortening it to track # and name. I will go back to default setting (like you had it). The problem I had with that is on my Sony ax5000 the track description was too long to see the name. Maybe I can switch the order.

 
SimplePortal 1.0.0 RC1 © 2008-2021