Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Bluetooth headphones disconnected after playback? (Read 81 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Bluetooth headphones disconnected after playback?

I'm unsure whether this is my new mobile (Oppo ColorOS 12.1 (Android 12)) or the recent update of the app (1.3.1 Build 724 ARM 64-bit), but I had this effect twice:

When the current playlist (album) I was listening to using my Bluetooth headset had stopped, I picked a new one (album) and started playback.
However playback starts on the phone's speaker, not on Bluetooth. Actually I cannot select (in the system settings) the Bluetooth headphones any more, even though Bluetooth (and the headset) says the headset is still connected.
I have to disable and re-enable Bluetooth (the headset says: "Bluetooth disconnected", "Bluetooth connected"), and then playback is on the headset again.

Maybe I should add: I had been using the same headset on Android 8 with the last version of FB2k mobile *without any problem*, and I didn't realize that problem before app update.
However I must admit that the new mobile is rather new and I did not listen to music a lot with it.