Skip to main content


Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: CUETools 2.1.8 - Exception: Unsupported audio type (Read 570 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

CUETools 2.1.8 - Exception: Unsupported audio type

I've tried to verify some rips with the latest CUETools version 2.1.8. But I only get "Exception: Unsupported audio type" for FLAC files. I see the FLAC in the plugins folder. So not sure what is going wrong.

Anyone else having this or solved this already?

PS) Everything works fine with the "old" CUETools 2.1.6.


Re: CUETools 2.1.8 - Exception: Unsupported audio type

Reply #2
Thanks for the hint, @korth! That was quick.

Checking the "Unblock" box did it for me. It seems to work now.