Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Unrecoverable playback error Element not found. (0x80070490) (Read 483 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Unrecoverable playback error Element not found. (0x80070490)

I've recently started getting regular unrecoverable playback errors while using Foobar2000.  I've been on 1.6.8 for a while and recently tried moving to v2.0 beta 15 x64 on windows 10 but the errors on that version are just as prevalent.  The errors aren't consistently on the same song (When not forcing crash on error I can select the song and play again) and usually crash mid-song.  I've attached a couple crash reports where you can see that it crashed on a particular song, I played that song again, and then sometime later it crashed on a different song.

Re: Unrecoverable playback error Element not found. (0x80070490)

Reply #1
I'll also note that it seems to be an interaction with the SteelSeries GG software (there's been some audio focused updates recently).  When I kill it the crashes stop, but that also means I no longer have access to the headset options that it provides.

Re: Unrecoverable playback error Element not found. (0x80070490)

Reply #2
This should help:
https://www.foobar2000.org/components/view/foo_waveout
Install, go to Preferences / Playback / Output, choose waveOut.
We are the bork. Your software bugs will be added to our own. Resistance is futile.

Re: Unrecoverable playback error Element not found. (0x80070490)

Reply #3
Unfortunately, since your feedback, and without intentionally making any changes, it's stopping failing so I'm not sure whether that component is helpful or not.