Skip to main content

Topic: Unable to install dynamic range meter 1.1.1 on Foobar (Read 5916 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • blse59
  • [*]
Unable to install dynamic range meter 1.1.1 on Foobar
Running Foobar 1.3.8 on Windows 10 Pro x64. I downloaded the 1.1.1 DR plug-in for Foobar from http://dr.loudness-war.info/. I unzipped the contents to a folder on my desktop, and on Foobar went to File -> Preferences -> Components -> Install... Pointed it to the folder on my desktop that contains the .dll and it's not showing up. Did I do something wrong?

  • Zarggg
  • [*][*][*][*][*]
Unable to install dynamic range meter 1.1.1 on Foobar
Reply #1
The dialog only displays files with the extension .zip or .fb2k-component by default. If you only have the DLL file, you need to change the display to "All files". This can be done by entering an asterisk (*) in the file name field and pressing Enter.

Alternatively, you can add the DLL file to a ZIP archive (or use the archive you downloaded initially), which is the safer method.
  • Last Edit: 07 September, 2015, 07:05:22 PM by Zarggg

  • blse59
  • [*]
Unable to install dynamic range meter 1.1.1 on Foobar
Reply #2
The dialog only displays files with the extension .zip or .fb2k-component by default. If you only have the DLL file, you need to change the display to "All files". This can be done by entering an asterisk (*) in the file name field and pressing Enter.

Alternatively, you can add the DLL file to a ZIP archive (or use the archive you downloaded initially), which is the safer method.


Foobar is too good for me. I thought I had to unpack the archive first, but Foobar works directly with the zip. It works now. Thanks. 
  • Last Edit: 07 September, 2015, 09:42:51 PM by blse59