Skip to main content

Topic: using foobar with lame, trying APE to VBR MP3 (Read 3168 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • winterli
  • [*]
using foobar with lame, trying APE to VBR MP3
all down.
  • Last Edit: 14 December, 2005, 11:24:55 PM by winterli

  • Shade[ST]
  • [*][*][*][*][*]
using foobar with lame, trying APE to VBR MP3
Reply #1
You aren't very clear, but I can help anyways, I think..

You forgot to tell it where to get its input :

-V 0 --vbr-new - %d
should work (copy-paste)

  • Shade[ST]
  • [*][*][*][*][*]
using foobar with lame, trying APE to VBR MP3
Reply #2
As a general rule, people shouldn't edit out their posts, and say "thanks"...  You should, instead, submit an additional post saying that you solved your problem and how you solved it, that way it will allow more intelligent users to search the forum to find a solution...
Edit : typo indeed.
  • Last Edit: 15 December, 2005, 12:44:32 AM by Shade[ST]

  • sh1leshk4
  • [*][*][*][*]
using foobar with lame, trying APE to VBR MP3
Reply #3
Quote
As a general rule, people shouldn't edit out their posts, and say "thanks"...  [a href="index.php?act=findpost&pid=350285"][{POST_SNAPBACK}][/a]

Typo detected?
  • Last Edit: 15 December, 2005, 12:37:59 AM by sh1leshk4

  • winterli
  • [*]
using foobar with lame, trying APE to VBR MP3
Reply #4
Quote
,Dec 14 2005, 08:25 PM]You aren't very clear, but I can help anyways, I think..

You forgot to tell it where to get its input :

-V 0 --vbr-new - %d
should work (copy-paste)
[a href="index.php?act=findpost&pid=350284"][{POST_SNAPBACK}][/a]


yeah,i lost the "- %d" with"-",so ;foobar can't work.....
now i use: -V 0  -m s  - %d

thanks all..
  • Last Edit: 15 December, 2005, 01:22:18 AM by winterli

  • Shade[ST]
  • [*][*][*][*][*]
using foobar with lame, trying APE to VBR MP3
Reply #5
Quote
yeah,i lost the "- %d" with"-",so ;foobar can't work.....
now i use: -V 0  -m s  - %d

thanks all..
[a href="index.php?act=findpost&pid=350299"][{POST_SNAPBACK}][/a]

ARGH.. the pain..

I hate custom commands.