Skip to main content


Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Crash when pressing the seek ahead button (=>) (Read 2363 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Crash when pressing the seek ahead button (=>)

The Situation:
When I'm playing this 73,3 MB ogg File with my Foobar2k and hit the "=>" Button to seek forward somthing strange happens:
The Crash:
  • All windows dissapear. I only see my background image. Sometimes they popup again, but only the windowframe without any content, then they dissapear again...
  • crtl + alt + del window does not pup up
  • My mouse seems to hang when I move it.
  • The computer continues with all running processes (like my little HTTP-Server)
I think this is caused my a CPU Overload or some memory leak. The only way to get back to a working Windows is the reset button.
It only happens with this file, maybe it (or only my downloaded version) is corrupt. Every other file, even files with the same filesize, are working well.

This error is reproductable. If I had a camera I could send you a little video.

Foobar2000 v0.58b (but happend with every version I know)
Windows 2000 Prof. + SP3
AMD XP 1800+ ( usually around 5% usage when I run Foobar)



Crash when pressing the seek ahead button (=>)

Reply #1
I downloaded this file and seeked through it by holding down right arrow, nothing weird happened. Are you using some DSPs?

Crash when pressing the seek ahead button (=>)

Reply #2
Volume Control
Convert Mono to Stereo
Convert Stereo to 4 channels
Dolby Sourround
Advanced Limiter

Maybe I should deactivate them and try it again. 


Crash when pressing the seek ahead button (=>)

Reply #3
URMEL, I tried playback in .586 with the DSP settings you used.  I couldn't reproduce the bug.  Try downloading the latest version of foobar2000 and see if the problems persist.

SimplePortal 1.0.0 RC1 © 2008-2021