Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Opus files bitrate not showing in a column in windows explorer  (Read 501 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Opus files bitrate not showing in a column in windows explorer

Hi guys!

well... it looks like this:



Do you know how to 'force' Windows 10 to show this information?
FLAC 1.3.3; -5 -V --ignore-chunk-sizes - -o
OPUS 1.3.1; --bitrate 192 --vbr --music or
LAME 3.100.1 x64; -V 1 -m j -q 0 --lowpass 20.0 for my not-so-nerdy friends :)

Re: Opus files bitrate not showing in a column in windows explorer

Reply #1
Windows only displays bitrate of audio formats it natively supports. You'll have to ask whatever software developer made it possible for you to view Vorbis tags to also add support for Opus bitrate.

Re: Opus files bitrate not showing in a column in windows explorer

Reply #2
I was hoping maybe there's some easy fix but there's not and since this is not that important I'd rather leave it. Thank you! :)
FLAC 1.3.3; -5 -V --ignore-chunk-sizes - -o
OPUS 1.3.1; --bitrate 192 --vbr --music or
LAME 3.100.1 x64; -V 1 -m j -q 0 --lowpass 20.0 for my not-so-nerdy friends :)

 
SimplePortal 1.0.0 RC1 © 2008-2021