Skip to main content

Notice

Please note that most of the software linked on this forum is likely to be safe to use. If you are unsure, feel free to ask in the relevant topics, or send a private message to an administrator or moderator. To help curb the problems of false positives, or in the event that you do find actual malware, you can contribute through the article linked here.
Topic: Unrecoverable playback error: Audio device invalidated with FB2K 1.6B2 (Read 509 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Unrecoverable playback error: Audio device invalidated with FB2K 1.6B2

Hello, I meet that issue since I upgrade to 1.6B2 from 1.5.x.

The path is graphic card - HDMI - monitor - 3.5mm output - speaker, and I have enabled "Prevent screensaver & monitor standby when playing" (and I think the issue appeared at first, then the player stopped, the PC went to asleep, and show me the error when I woke it up). Also, I use "primary sound driver" as it uses WASAPI output by default in 1.6. The file is .flac with .cue.

I just switch back to previous WASAPI shared output to see if the error will back. It is hard to reproduce, I leave the PC to play music for 3 hours after the last time I got error but it did not show up again. Although I have met the error for 3 times (in average, one error per two days).



Re: Unrecoverable playback error: Audio device invalidated with FB2K 1.6B2

Reply #1
Recovery from disappearing output device has been improved in beta 3.
We are the bork. Your software bugs will be added to our own. Resistance is futile.

 

Re: Unrecoverable playback error: Audio device invalidated with FB2K 1.6B2

Reply #2
I have upgraded to beta 3 with using default output, and it is still has random error. I checked the console:

in beta 2, it is;
Unrecoverable playback error: Audio device invalidated

in beta 3, it is:
Output invalidated...
Output invalidated...

and the playback will stop.

 
SimplePortal 1.0.0 RC1 © 2008-2021